Перейти к публикации
AsPik

Проблемы с настройкой Throttle!!!

Рекомендованные сообщения

Добрый день!

 

Я тут новенький по этому сильно не бейте. 

 

У меня такая проблема при настройке управления HOTAS на Thrustmaster warthog, не получается настроить тягу на РУД. Он работает как-то ступенчато в середине движения оси врубает двигло на 50, а крайние положения включают ноль либо 100 в зависимости от инверсии оси, это относиться к обоим рудам на throttle warthog. С остальными осями и устройствами все ок. Вот если повесить ось двигателя например на saitek pro flight throttle quadrant то все хорошо работает. Пробовал настраивать через игру, через файлик, через сторонние проги забивал настройки в файл xml потом через консоль в игру не помогает(((( Большая просьба подсказать что я делаю не так??? Спасибо!

 

P.S. В остальных симах все работает нормально. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

То есть, он щелкает между 0, 50, 100 ? Используется таргет? 

 

В общем, попробуй вот это пушечное решение. http://3dpipeline.net/

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

То есть, он щелкает между 0, 50, 100 ? Используется таргет? 

 

В общем, попробуй вот это пушечное решение. http://3dpipeline.net/

 

Не смотря на то что так много времени прошло, но лучше поздно чем никогда. Поэтому говорю большое спасибо за ссылку, помогло!!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×