Welcome to Star Citizen - официальный сайт русскоязычного сообщества

Привет, пилот!

Тебя приветствует космическая станция русскоязычного сообщества Star Citizen. Здесь ты можешь найти ответы на все свои вопросы, ознакомиться с последними новостями игровой вселенной, узнать секреты из многочисленных гайдов и обзоров. Если же ты захочешь поблагодарить авторов, задать вопрос или высказать свое мнение, то тебе придется пройти процедуру регистрации, которая не отнимет у тебя много времени.

Spyfox

Корабль не летает!

Опубликовано:

Всем привет.  Во всех локациях корабль не сдвигается с места и не стреляет. Нет реакции на "W"

 

Ответа по данной проблеме не нашел. 

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано:

Ты обучение сначала лучше пройди. Там подробно объясняется как кораблём управлять, какие режимы полёта есть, как их переключать и для чего они.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано:

Вчера все работало.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано:

Я так понимаю, что если бы ты подключил какой-нибудь джойстик, то ты бы заметил... Настройки управления небось тоже не менял? Засада. Проверять файлы игры не пробовал? Ещё, говорят, помогает удаление папки USER. Ты её на всякий случай куда-нибудь сохрани и попробуй без неё запустить.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано:

Вчера все работало.

Папочку USER удали. Возможно: разбиндились кнопы.

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано: (изменено)

похожая проблема. В обучении, где тебя ведут по локации и нужно уничтожить дрон(?) корабль управлялся. Как пересаживаешся на свою аврору - 0 реакции! При этом если из корабля выйти - перс нормально двигается .Что такое это может быть ? Такое ощущение, что пока кораблик стоял в ангаре с него двигатель сняли и в металлолом местные алконавты сдали... Что делать? Помогите плз...

Изменено пользователем Jawded
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано:

удалил папку USER

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано:

помогло ?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано:

помогло ?

Да

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано:

Всё спасибо, помогло! даже джойстик заработал!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано:

может движок и снял случайно на голостоле..или реактор.

вообще после обновлений всегда рекомендуют USER обнулять для настроек по умолчанию, в том числе обвеса корабля

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас